Гласувайте за нас в BGTop веднъж на всеки 24 часа. Благодарим Ви!
Форуми / Мултимедиа / Имам проблем с Драйверите - cs.Ro-Ni.net
Username:    Password:       Signup |  Forgot Password?
 

Форуми
cs.Ro-Ni.net :: Форуми :: Общо :: Мултимедиа
 
<< Предишна тема | Следваща тема >>
Имам проблем с Драйверите
Отиди на страница  [1] 2
Редактори:admin, soak, Mitev, Battleman, JODA, sAks, Life is GooD, Imperatora
Темата е затворена
Автор Отговор
F.o.
Sun Nov 20 2011, 10:18
Fanatika
Регистриран потребител #5108
Регистриран: Wed Jul 13 2011, 23:46
Град: София
съобщения: 186
Здравейте, незнаех къде да пусна темата, но мисля, че тук е добре.
Та имам следният проблем...Вчера си преинсталирах компа, инсталирах всички драйвери (Всичко беше наред), но днес влизам в Device Manager-a и ми исписва Other Drivers--->? audio device on high definition audio bus controller.
И неми работят слушалките с Windows XP Professional SP3 сам (Като пусна Linuxa слушалките си работят)явно е липса на драйвер, ако някой може да ми намери audio device on high def... ще сам благодарен, около 1 час търсих из Гугъл, но не намерих нищо
Най-отгоре
EnerGy
Sun Nov 20 2011, 10:24
Божидар Пламенов a.k.a EnerGy
Регистриран потребител #5541
Регистриран: Fri Oct 07 2011, 21:04
Град: Павликени
съобщения: 74
Здравейте, r_fanatika. Дайте си скайп и в същото време си инсталирайте Everest

[ Редактирано Sun Nov 20 2011, 10:27 ]
Най-отгоре
Уебсайт
PaintballeR
Sun Nov 20 2011, 10:31
PaintballeR
Регистриран потребител #3830
Регистриран: Thu May 20 2010, 14:38
съобщения: 33
link
Най-отгоре
F.o.
Sun Nov 20 2011, 10:59
Fanatika
Регистриран потребител #5108
Регистриран: Wed Jul 13 2011, 23:46
Град: София
съобщения: 186
energy скайпа ми е officialsteamsupport пиши, ако трябва да ми влезнеш в компа, че аз нещо немога да се оправя. Ще сам ти много благодарен

[ Редактирано Sun Nov 20 2011, 11:24 ]
Най-отгоре
PaintballeR
Sun Nov 20 2011, 11:06
PaintballeR
Регистриран потребител #3830
Регистриран: Thu May 20 2010, 14:38
съобщения: 33
link
Най-отгоре
F.o.
Sun Nov 20 2011, 11:16
Fanatika
Регистриран потребител #5108
Регистриран: Wed Jul 13 2011, 23:46
Град: София
съобщения: 186
Не можах да се оправя, инсталирах и кодеци и всичко и отново ми излиза въпросчето.
Най-отгоре
EnerGy
Sun Nov 20 2011, 11:25
Божидар Пламенов a.k.a EnerGy
Регистриран потребител #5541
Регистриран: Fri Oct 07 2011, 21:04
Град: Павликени
съобщения: 74
Добавих Ви в skype, но Вие не сте вътре. Когато имам време ще седна и ще Ви помогна ако мога.
Най-отгоре
Уебсайт
puFi_mIx
Sun Nov 20 2011, 11:40
Веселин
Регистриран потребител #4263
Регистриран: Fri Jul 30 2010, 18:27
Град: София
съобщения: 688
От Мениджъра мисля, че има опция за ъпдейт на драйвъри опитай от там.
Ако пак не стане сваляш програмата "Еверест" копираш данните за аудиото и поставяш в гуугъл :Д
Най-отгоре
EnerGy
Sun Nov 20 2011, 11:57
Божидар Пламенов a.k.a EnerGy
Регистриран потребител #5541
Регистриран: Fri Oct 07 2011, 21:04
Град: Павликени
съобщения: 74
Влезте си в skype.
Най-отгоре
Уебсайт
4eburat0r
Sun Nov 20 2011, 16:52
Регистриран потребител #4639
Регистриран: Fri Feb 11 2011, 09:49
съобщения: 138
Най-вероятно звуковата ти карта е вградена на дъното, намери си точния модел дънна платака (пише го на дъното около процесора или на задните куплунзи обикновено, или ако си пазиш книжката на дъното). Влизаш в офицялния сайт на производителя (ASUS, Gigabyte, MSI и прочие), намираш твоя модел, от там отиваш на секцията за драйвери и си теглиш последната версия за Windows XP.
Ако ми дадеш марка и модел на дъното, ще ти постна линк.
Най-отгоре
Отиди на страница  [1] 2  

Иди:     Най-отгоре

Публикувайте тази тема: rss 0.92 Публикувайте тази тема: rss 2.0 Публикувайте тази тема: RDF
Powered by e107 Forum System